AutoWrzuta.pl

Pełna wersja: Viofo A119S problem
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam
Mam problem z kamerką Viofo A119S  (jeszcze na gwarancji). Kamerka przestała nagrywać na kartę SD i wszystkie parametry tzn czas, data, gps stoja w miejscu. Na ekranie od lewego dolnego rogu widac kwadraciki. Chciałem zaktualizować firmware do wersji 2.4 ale nie idzie, wychodzi bład karty sformatuj. mimo formatowania i wgrania ponownego pliku z firmwarem efekt taki sam lub nic sie nie dzieje. Zrobilem Reset kamerki ale to nic nie dalo.. czyżby pozostawał serwis ????
Pozdrawiam
Piotr
spróbuj z inną kartą pamieci, albo sformatuj na innym komputerze, lub w innej kamerze. Miałem tak samo formatowanie w PC powodowało to samo co u Ciebie, Sformatowałem karte w innej kamerce i wszystko wróciło do normy, nastepnym razem przec aktualizacją FV sformatuj kartę w kamerze, i pamietaj co 2-3 m-ce sformatować kartę dla zdrowotności.
(30-05-2018, 21:35:10)Maverick09 napisał(a): [ -> ]spróbuj z inną kartą pamieci, albo sformatuj na innym komputerze, lub w innej kamerze. Miałem tak samo formatowanie w PC powodowało to samo co u Ciebie, Sformatowałem karte w innej kamerce i wszystko wróciło do normy, nastepnym razem przec aktualizacją FV sformatuj kartę w kamerze, i pamietaj co 2-3 m-ce sformatować kartę dla zdrowotności.

Sformatowałem w aparacie, na kompie i dalej to samo . tak sprobowałem na 3 różnych kartach , różnych pojemności i różnych firm i dalej to samo.....
Spróbuj jeszcze przeinstalowac,wgrac FW jak to nie pomoże to nie mam wecej pomyslow
(02-06-2018, 09:31:30)Maverick09 napisał(a): [ -> ]Spróbuj jeszcze przeinstalowac,wgrac FW jak to nie pomoże to nie mam wecej pomyslow

Przygotowałem karte z nowym a inna ze starym firmwarem i nic... nawet nie chce ruszyc - czytac z karty FW - nie mruga wogole dioda rec, jak to mialo miejsce wczesniej przy wgrywaniu. kamera uruchamia sie i stoi dęba !
, bo uzywasz niewlasciwych kart, albo za male i za wolne albo SDXC,

kamera akceptuje karty Class 6-10, od 16 - 32GB

sprawdz swoja karte tym programem - wykonaj pelny test i zobacz co wyjdzie:
http://trajano.webd.pl/pliki_aw/karta_pa...2testw.exe
Warning: Only 29595 of 29600 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 27.0 MByte/s
Reading speed: 71.2 MByte/s
wynik z mojej karty na któej wcześniej wszystko działało, kolejne karty podobne wyniki, tylko 128GB miala gorszy zapis, odczyt na takim samym poziomie
Jaka to karta (producent)?
(13-06-2018, 14:49:41)pczajkowski napisał(a): [ -> ]Warning: Only 29595 of 29600 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 27.0 MByte/s
Reading speed: 71.2 MByte/s
wynik z mojej karty na któej wcześniej wszystko działało, kolejne karty podobne wyniki, tylko 128GB miala gorszy zapis, odczyt na takim samym poziomie

(13-06-2018, 14:58:47)pizdys napisał(a): [ -> ]Jaka to karta (producent)?

Toshiba Exceria

dodatkowo filmik z tego co widac na kamerze po wlaczeniu
https://www.youtube.com/watch?v=VaWwUSMRZD8
czyżby kondensator kończył żywot , albo coś z gniazdem pamieci ??