• Witamy w serwisie AutoWrzuta.pl
  • Zapraszamy na strony naszych Partnerów!
  • Chcesz, żeby Twój film był w tv? Czytaj ogłoszenia!
Witaj! Logowanie Rejestracja


Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
DOD LS475W+ problem po aktualizacji firmware
#1
Witam wszystkich.
Zaktualizowałem oprogramowanie DODLS475W+ zgodnie z instrukcją,przez kartę SD.
Aktualizacja ok,wszystko jest co miało być, jest tylko jeden problem:
Za każdym razem po włączeniu trzeba ustawiać język, czas i jednostkę prędkości.
Ma ktoś sposób co z tym fantem zrobić?
 
Odpowiedz
#2
(16-08-2019, 13:19:31)jackn28 napisał(a): Witam wszystkich.
Zaktualizowałem oprogramowanie DODLS475W+ zgodnie z instrukcją,przez kartę SD.
Aktualizacja ok,wszystko jest co miało być, jest tylko jeden problem:
Za każdym razem po włączeniu trzeba ustawiać język, czas i jednostkę prędkości.
Ma ktoś sposób co z tym fantem zrobić?

A czy po aktualizacji sformatowałeś kartę pamięci?

Plik z aktualizacją prawdopodobnie jest wciąż na karcie i przy każdym włączeniu kamera się aktualizuje i resetuje od nowa.
Dawid Lorenz

WR24.PL - Wideorejestratory
KS24.PL - Kamery sportowe
...z kuponem AUTOWRZUTA forumowicze kupują taniej :-)
 
Odpowiedz
#3
(16-08-2019, 13:26:12)evad napisał(a):
(16-08-2019, 13:19:31)jackn28 napisał(a): Witam wszystkich.
Zaktualizowałem oprogramowanie DODLS475W+ zgodnie z instrukcją,przez kartę SD.
Aktualizacja ok,wszystko jest co miało być, jest tylko jeden problem:
Za każdym razem po włączeniu trzeba ustawiać język, czas i jednostkę prędkości.
Ma ktoś sposób co z tym fantem zrobić?

A czy po aktualizacji sformatowałeś kartę pamięci?

Plik z aktualizacją prawdopodobnie jest wciąż na karcie i przy każdym włączeniu kamera się aktualizuje i resetuje od nowa.

Tak, karta jest sformatowana. Nawet wielokrotnie Wink
 
Odpowiedz
#4
1) czy kamera sie wylacza z logo DOD?
2) wlacz kamere bez karty pamieci, ustaw wszystko i recznie wylacz
3) pamieta ustawienia?
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny.
[Obrazek: untitlvdv.png]
 
Odpowiedz
#5
1) tak, włącza się i wyłącza z logo DOD
2) nie pamięta, bez karty też włącza się od razu na ustawienia
 
Odpowiedz
#6
Sprobuj wgrac inny firmware, starszy.
Wcisnij menu x2 > ust domysone > ok
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny.
[Obrazek: untitlvdv.png]
 
Odpowiedz
#7
Niestety nic nie pomaga...
 
Odpowiedz
#8
zobacz w wersji kamery czy to dobry firmware do tego modelu?
ja nic nie pomaga, to najwyrazniej padla bateria RTC?
jestes pewny ze przed wgraniem nowego Fw nie bylo tego problemu?
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny.
[Obrazek: untitlvdv.png]
 
Odpowiedz
#9
Właśnie też tak teraz pomyślałem, że bateria nawaliła, dlatego nie trzyma ustawień. No nic nie pozostało innego jak odesłać do reklamacji. Dzięki za podpowiedzi.
 
Odpowiedz
  


Skocz do:


Browsing: 1 gości