• Witamy w serwisie AutoWrzuta.pl
  • Zapraszamy na strony naszych Partnerów!
  • Chcesz, żeby Twój film był w tv? Czytaj ogłoszenia!
Witaj! Logowanie Rejestracja


Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Viofo A129 błędy w oprogramowaniu
#1
Kupiłem niedawno Viofo A129 wraz z filtrem i zasilaczem z trybem parkingowym, kamera z oficjalnej dystrybucji ale
niestety mam z nią dosyć dużo problemów. Firmware: 1.8 (wiem że jest nowa wersja ale w changelogu nie ma zmian)
karta SD w zestawie z kamerą Samsung EVO 128GB. Zauważyłem następujące problemy:

* po wyłączeniu trybu WiFi kamera przestaje nagrywać, interfejs spowalnia, kamera zaczyna pikać sygnalizując problemy. Nie ma znaczenia wybrana jakość ani format obrazu. Pomaga tylko restart kamery (samo włączenie WiFi mnie nie powoduje problemów)

* gdy kamera jest stale zasilana (tryb parkingowy aktywny lub nie) zawiesza sie po 10 - 12 dniach. Jedyne wyjście to wyjecie i włożenie kamery. Zmuszony byłem zrezygnować z trybu parkingowego i podłączyć kamere pod zapłon.

* dedykowany zasilacz z wejściem ACC/ BAT czasami się nie załącza. Podłączyłem ACC i BAT pod zasilanie "po stacyjce"
i co któreś uruchomienie samochodu kamera się nie załącza. Z zasilaczem wpinanym pod gniazdo zapalniczki problem nie występuje. Napięcie w instalacji 14.5V

* po około tygodniu przestało działać podświetlenie wyświetlacza. Kamera działa, tylko wyświetlacz wygaszony.

Zamierzałem kupić A119 jako tylną ale trochę się boje.
 
Odpowiedz
#2
Spróbuj przywrócić do ustawień domyślnych.
Jeśli to nic nie da, to (jak się uda) wgraj dowolną wersję firmware
A w ostateczności masz chyba gwarancję (?)

Mając A129, chcesz osobną kamerę na tył ?? Wink 
Nie lepiej i praktyczniej dokupić dedykowaną do A129 tylną i tylko wetknąć wtyczkę do 'pudełeczka' na szybie ?
Nie zasuwam !    Prędkość zabija !    Włącz myślenie.
Nie skreślaj życia tak prędko !    Żyj i pozwól żyć innym !
 
Odpowiedz
#3
@witek_34, witamy na forum, zresetuj kamere jak wspomnial @hsurim, sprawdz:
czy karta pamieci jest OK,
czy zasilacz jest oryginalny oraz podlaczony po przez przewod POWER 24AWG, a nie USB transfer 28AWG,

Opisane problemy nie sa tu normalne, tego typu spowolnienie moze byc tez spowodowane uszkodzeniem RTC kamery, mozesz to sprawdzic na kilka sposobow:

A) Podlacz kamere bez GPS do zasilacza USB w domu, przyloz do ucha kamere i jak uslyszyc ciche cykanie (cos jak wskazowki zegara) oznacza to ze kamera jest uszkodzona, beda to bardzo ciche i slabe "cyk.....cyk"...

B) Podlaczona kamera przez USB (ale kompletnie bez GPS) bedzie znacznie spowalniala czas na nagraniu, nagraj film 3min i postaraj sie na oko sprawdzic czy 1min faktycznie mija po 1minucie a nie np po 1min i np 20sek.

Skad sie bierze takie uszkodzenie?
Kamera mogla zostac silnie uderzona (ale nie w pudelku), ma ona wewnatrz oscylator kwarowy, taktujacy kamere na 32.768Hz, nadaje to taktowanie calej kamery jak i zegara, maja one wade taka ze sa czule na uderzenia: https://en.wikipedia.org/wiki/Crystal_oscillator

Kiedy uszkodzeniu ulega kwartz, zmienia on taktowanie spowalniajac cala kamere, tego typu testy kiedys sam przeprowadzalem na telefonach Sony-Ericsson, Nokia, Samsung, Apple, w kamerach dzieje sie to samo,

Kwartz'e w kamerach sa odporniejsze ale nadal maja one swoj prog wytrzymalosciowy.
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny.
[Obrazek: untitlvdv.png]
 
Odpowiedz
  


Skocz do:


Browsing: 1 gości